Health Check Name: prod-hub-global-vasp Health Check ID: 3a791d20e993c810248309ffe7a457f1 Time : 2026-06-05 12:05:41 +0000 UTC Status: Unhealthy Failure reason: Response code mismatch error Expected codes: [200] Received code: 403

Incident Report for Sygna

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 13:27 UTC

Investigating

We are currently investigating this issue.

[pd:Q1YQH7O5DDPBP5]
Posted Jun 05, 2026 - 12:35 UTC
This incident affected: Hub (Hub-API, Validate, Global VASP, Currencies).